Router configuration examples

Here are example configurations that illustrates a router connected to both of the VLANs on the STH-B switch.

The following example configurations illustrate a router connected to both of the VLANs on the STH-B switch. The VLAN ids will be different for other Netnod IXes. The examples are only examples and will most likely need to be adopted to your environment and platform. 

 

Brocade 


!
vlan 15 name mtu1500 
tagged ethe 2/3 
router-interface ve 1
!
vlan 16 name mtu4470 
tagged ethe 2/3 
router-interface ve 2
!
!
interface ethernet 2/3
port-name b-ge.sth.netnod.se
enable
interface ve 1
port-name NETNOD
ip address 10.0.1.1/24
ip pim-sparseip mtu 1500
ipv6 address 2001:db8:1::1/64
ipv6 enable
ipv6 nd suppress-ra
!
interface ve 2
ip address 10.0.2.1/24
ip pim-sparse
ip access-group 101 in 
ip mtu 4470
ipv6 address 2001:db8:2::1/64
ipv6 enable
ipv6 mtu 4470
ipv6 nd suppress-ra
!

 

Cisco GSR with IOS

interface GigabitEthernet1/0
mtu 4470
no ip address
no ip directed-broadcast
!
interface GigabitEthernet1/0.15
description Netnod STH-A 1500 MTU
encapsulation dot1Q 15
ipv6 address 2001:db8:1::1/64
no ip directed-broadcast
ip mtu 1500
ip pim sparse-mode
no cdp enable
ipv6 nd suppress-ra
!
interface GigabitEthernet1/0.16
encapsulation dot1Q 16
ip address 10.0.2.1 255.255.255.0
ipv6 address 2001:db8:2::1/64
no ip directed-broadcast
ip pim sparse-mode
no cdp enable
ipv6 nd suppress-ra
!
Share
Technical information on Netnod IXP's

About Netnod
These are the basic facts and information about peering with Netnod. (ASN 8674).

IX
Netnod operates route servers at the Stockholm IX as well as the Copenhagen exchange point (Copenhagen-Malmö). A route server facilitates the administration of peering arrangements for networks present at an exchange point. By connecting to the route server, you can replace some or all of your separate BGP sessions to your peers, with one single session towards the route server.

IX
This is the list of colocation providers in Stockholm, Copenhagen, Malmö and Göteborg.

IX
Transport network suppliers and fibre suppliers for connecting in Göteborg, Malmö and Sundsvall.

IX
Here we answer some of the most common questions about peering, IXPs and Netnod IX.
Join the largest IXP in Northern Europe